Home > InterVLAN Routing

InterVLAN Routing

November 11th, 2017 Go to comments

Note: If you are not sure about InterVLAN, please read our InterVLAN Routing Tutorial.

Question 1

Question 2

Question 3

Explanation

To enabe encapsulation on a subinterface we have type the “encapsulation” command under that subinterface, not the main interface. An example of configuring encapsulation on subinterface of Fa0/1 is shown below:

Router(config)#interface f0/0
Router(config-if)#no shutdown

(Note: The main interface f0/0 doesn’t need an IP address but it must be turned on)

Router(config)#interface f0/0.0
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#interface f0/0.1
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip address 192.168.2.1 255.255.255.0

Note: In the “encapsulation dot1q 10”, number 10 is the VLAN applied to that subinterface. Or you can understand that the subinterface belongs to that VLAN.

Question 4

Explanation

The causes of slow interVLAN are usually duplex mismatch or collision domain issues, user misconfiguration. For more information please read: http://www.cisco.com/c/en/us/support/docs/lan-switching/virtual-lans-vlan-trunking-protocol-vlans-vtp/23637-slow-int-vlan-connect.html#troubleshoot_slow_interv

Question 5

Question 6

Question 7

Question 8

Explanation

This question only asks about enable router-on-stick on a switch, not a router. We don’t have subinterface on a switch so B is not a correct answer.

Question 9

Question 10

Question 11

Question 12

Comments (39) Comments
  1. Ihab
    February 15th, 2017

    Is there any problem with question 2??

  2. Star
    February 20th, 2017

    @Ihab I don’t see any problem with Q2. Its perfectly fine..

  3. real name
    February 25th, 2017

    cant see any questions just explanations…

  4. John
    March 5th, 2017

    For Q2, why shouldn’t the answer be C ?
    C. intra-VLAN routing using router on a stick

  5. Anonymous
    March 10th, 2017

    John it’s not intra-VLAN, it’s Inter-Vlan technology so A is correct.

  6. Anonymous
    March 10th, 2017

    Sorry I meant IHab not John, like it matters haha

  7. Mike
    April 25th, 2017

    Answer 3 explanation should be:

    Router(config)#interface f0/0.10
    Router(config-subif)#encapsulation dot1q 10
    Router(config-subif)#ip address 192.168.1.1 255.255.255.0

    Router(config-subif)#interface f0/0.20
    Router(config-subif)#encapsulation dot1q 20
    Router(config-subif)#ip address 192.168.2.1 255.255.255.0

  8. Alpha
    May 2nd, 2017

    Could we add a vlan in a router at all …. can you just check this question plz
    Question 8

    Refer to the exhibit. Which statement describes the effect of this configuration?
    Router#configure terminal
    Router(config)#vlan 10

    Router(config-vlan)#do show vlan
    A. The VLAN 10 VTP configuration is displayed.
    B. VLAN 10 spanning-tree output is displayed.
    C. The VLAN 10 configuration is saved when the router exits VLAN configuration mode.
    D. VLAN 10 is added to the VLAN database

  9. Anymous777
    May 3rd, 2017

    @Alpha for the question that you posed the answer is “C”. You have to exit vlan mode before your config will be saved. I know this because I have a cisco switch and have tested this.

  10. Anymous777
    May 3rd, 2017

    @Mike Actually the way the explanation is written is correct. You could say that it could be written as you did to make it more consistent and clear, but as it’s written it is correct. The “.0” does not need to match the number used to actually create the subinterface vlan “dot1q 10”. Same with “.1” & “dot1q 20”, these numbers do not need to match. If you want vlan 20, you have to use “dot1q 20”, but the subinterface “.1” can be any number (although you usually want to make it match the vlan #).

  11. LifeIsGood
    May 5th, 2017

    How come I can see all the “Explanations” , but none of the questions on these pages? Is anyone else seeing the same thing?

  12. Benton
    June 13th, 2017

    Confirming the 747q dumps are valid.

  13. ayesha
    July 11th, 2017

    Hi.I passed ccna 943 marks.all quEston from 9tut.

  14. sanjit
    August 2nd, 2017

    i am planning to sit exam next week for ccna. will reading New CCNA3 questions be fine to pass the question?

  15. Holla Holla
    September 9th, 2017

    https://networkchefbd.com/
    for CCNA Routing and switching tutorials

  16. anon
    September 10th, 2017

    Question 7

    A should be a valid answer.

    F is Not worded very well. The router fa 0/0 and the switch2 fa 0/1 ports need the same encapsulation. The trunk between the two switches could be using a different encapsulation.

  17. khan
    September 10th, 2017

    @anon shame on ur suggestion hahahhaahaha sorry for you

  18. kari
    September 10th, 2017

    @Benton

    can you send 747q to me (karish.ccna***@***gmail.com

    remove ****

  19. Podranok
    September 13th, 2017

    The question 7 is confusing becouse of IP addresses on switches. It’s hard to understand to which subnet or VLAN or device they are belong to.

  20. Matt
    September 19th, 2017

    @Podranok the way I understand is that they are there as a management interface. The IP’s on this are irrelevant. Its the VLAN groupings that are important.

    D – As it must be router on a stick
    F – As the encapsulation must match for the link to establish between Switch 2 and Router 1

  21. Diego
    September 21st, 2017

    Question 10:

    The right answer should be “C” not “A” because even if is a single physical link or a vla. Interface or a ppp interface, you can have more than 1 addres in that interface. But to have router-o -stic you need multiple subinterfaces

  22. Jimmy
    October 25th, 2017

    Yes, Its C

  23. Alex
    November 1st, 2017

    Question 11

    Which functionality does an SVI provide?
    A. OSI Layer 2 connectivity to switches
    B. remote switch administration
    C. traffic routing for VLANs
    D. OSI Layer 3 connectivity to switches

    Answer: C “I think is suppose to be B. Remote switch administration”
    Due to the fact that Switch Virtual Interface at Layer2 is only for Switch management, unless we are talking about a layer 3 Switch which you can use layer 3 routing. Can anybody clarify this question?

  24. Anonymous
    January 6th, 2018

    Q4 in that link clearly says inter-VLAN issues so should be C

    ”Slow interVLAN connectivity (slow forwarding between VLANs) occurs when there is no slowness on the local VLAN, but traffic needs to be forwarded to an alternate VLAN, and it is not forwarded at the expected rate.”

  25. NovoMG
    January 10th, 2018

    Question 11: I think Alex is right:

    – a SVI on a SW (not “an” SVI, there is a single one) – for remote switch administration and for passing traffic from associated VLAN to another network parts or from another network parts to the associated VLAN
    – 2 or many SVIs – on the same Layer 3 SW, for routing trafic between VLANs , from ohther network points to the SW’s VLANs or from SW’s VLANs to other network parts.

  26. NovoMG
    January 10th, 2018

    Question 11: Tricky-tricky formulation – (besides “an SVI” or “a SVI”), if we choose the indicated answer from 9tut – C. traffic routing for VLANs – it covers also the routing for management VLAN traffic (VLAN1), through Interface VLAN1 and SW administration – assuming there is a single default SVI on a Layer 2 SW.

    https://learningnetwork.cisco.com/thread/62241

  27. sachu
    January 10th, 2018
  28. YH
    January 11th, 2018

    Question 11 – answer should be B and D.
    Creating SVI itself does not provide routing function unless the device is a layer 3 device. You can create a SVI on a layer 2 switch and assign IP address to that SVI. That will only be good for remote administration purpose unless you have another layer 3 device to do the routing. Keep in mind, only the port on layer 3 switch can be defined as a route port.

  29. Is this the link to download the dumps ?
    February 1st, 2018

    Hi All!

    SVI provides a layer 3 routing in case if you configure vlan as an interface using Ïnterface Vlan and the assign an ip address to it in layer two switches and then try to perform layer 3 packet processing.

    For layer 3 switches we need ip routing command to be enabled for having routing enabled.

    There is a question on 9tut in switching that usually the admin uses host a to telnet to a switch and he is able to do so. But then he wants to do another time from host b but is unable to do so.

    So for the first case no default gateway ahs been assgined and even no ip rotuing has been assigned but still since vlan 1 on switch and host a are on same subnet host A is able to telnet since there ip address are on same subnet.

    But for host B thet need a default gateway and again this time no ip rotuing has been enabled . only default gateway needs to be specified.

    So teh question above is about layer 3 packet processing which requires assigned of an ip address by creating SVI using :Interface vlan “command . and not bout layer 3 routing . There is a slight difference between both of them.

  30. @9tut see question 8
    February 13th, 2018

    It asks about router on stick on a switch. As per your explanation it is right. But option A is absurd as it mentions as connect the ROUTER to a trunk port. it should have been a switch or called as layer 3 switch. might be its a typo.

  31. cthelite
    March 19th, 2018

    Is there any definitive answer to Q11? I’ve seen the gamut across the internet. Following the links on this site also yield different interpretation. “A” is obviously OUT. As for “C”, considering a SVI = the CLI of “int vlan 10”, that does NOT provide routing for VLANs by itself. IP routing still must be enabled for traffic routing. “C” seems OUT. By creating an interface Vlan for a particular VLAN, assigning an IP address and activating the SVI, this DOES make a switch – a host. Only reason to do that is for remote switch administration. “B” is PLAUSIBLE. Finally, this newly configured interface IS Layer 3, connectivity is Layer 3, so “D” is PLAUSIBLE.

    So what the ?! “anyone… anyone…?”

  32. Charice :)
    March 27th, 2018

    Can someone please explain question 9 for me, the mask has to be changed to 255.255.255.240?

  33. cthelite
    March 30th, 2018

    Q4: Anonymous on January 6th, 2018 is right on the money!

    The question says “inter-VLAN” issues so answer should be C, not E.

    https://www.cisco.com/c/en/us/support/docs/lan-switching/virtual-lans-vlan-trunking-protocol-vlans-vtp/23637-slow-int-vlan-connect.html

    ”Slow interVLAN connectivity (slow forwarding between VLANs) occurs when there is no slowness on the local VLAN, but traffic needs to be forwarded to an alternate VLAN, and it is not forwarded at the expected rate.”

    9TUT please fix the answer and explanation above!
    Thanks!

  34. cthelite
    March 30th, 2018

    @Charice

    Masks are not an issue with this question. The networks are 10.1.1.0 and 10.1.2.0. IP addresses of hosts and gateways must be appropriate for the respective hosts.

  35. Very nice video
    June 22nd, 2018

    Router on stick video for you…
    enjoy..
    https://www.youtube.com/watch?v=_MlVZfY2-zo

  36. Sakr
    August 4th, 2018

    Q10:

    Answer is A: We used multiple subnets on one physical interface, But in configuration we create virtual multiple interfaces (subinterfaces) on one physical interface, this way using router on a stick.

    Answer C: We using multiple interfaces on single physical interface in many different cases

    in question need description about specific case (Router on a Stick)

  37. CCNA
    August 4th, 2018

    Q11- The main purpose is L3 vlan traffic. It can be used for switch admin but it was not created with that reason.

  38. NAN
    August 9th, 2018

    I passed the exam. I only looked at the contents of it. Most of the questions are in it. It is worthy of trust.

    http:/ /t.cn /RDf8DJW

  39. Bekar Shekiladze
    August 13th, 2018

    “Which type of device can be replaced by the use of subinterfaces for VLAN routing?
    A. Layer 2 bridge
    B. Layer 2 switch
    C. Layer 3 switch
    D. router

    Answer: C”
    I think the question must have been asked like this: “Which type of device can be replaced WITH”
    Because if we must replace device that is currently being used in intervlan routing with device with subinterfaces (which is router), then the device which we must replace cannot be router. I’m not native English speaker, maybe Im wrong.

ciscoexam-online-sale-200-125-exam    | udemy-newccnax-sale-200-125-exam    | whats-new-with-ccna-sale-200-125-exam    | ccna-practice-quiz-sale-200-125-exam    | What-is-the-difference-sale-200-125-exam-cert    | boson-practice-sale-200-125-exam-practice    | measureup-Cisco-Certified-Network-Associate-sale-200-125-exam    | globed-cisco-new-ccna-sale-200-125-exam-standard    | exam-labs-sale-200-125-exam-cert    | streaming-ccna-sale-200-125-exam-technologies    | caring-charts-blood-pressure-sale-200-125-exam    | pluralsight-courses-networking-cisco-sale-200-125-exam    | pearsonitcertification-articles-sale-200-125-exam    | safaribooksonline-library-sale-200-125-exam-routing    | learncisco-ccna.php-sale-200-125-exam-tast    | protechgurus-fees-syllabus-sale-200-125-exam    | certificationkits-cisco-ccna-sale-200-125-exam-standard-kit    | zeqr-lazaro-diaz-course-sale-200-125-exam    | 9tut-faqs-tips-sale-200-125-exam    | scribd-document-CCNA-sale-200-125-exam    | itunes-ccnax-sale-200-125-exam    | linkedin-cisco-sale-200-125-exam-questions-details    | teachertube-ccna-sale-200-125-exam-practice    | killexams-detail-sale-200-125-exam    | examsboost-test-sale-200-125-exam    | ccnav6-online-full-collections-sale-200-125-exam    | spiceworks-topic-sale-200-125-exam    | behance-gallery-sale-200-125-exam    | vceguide-share-experience-sale-200-125-exam    | techexams-forums-ccna-sale-200-125-exam    | free4arab-sale-200-125-exam    | openlearning-courses-sale-200-125-exam    | mindhub-Cisco-Certified-Network-sale-200-125-exam    | vceplus-ccna-exam-sale-200-125-exam    | examsforall-cisco-sale-200-125-exam    | how2pass-ccna-practice-tests-sale-200-125-exam    | simulationexams-details-ccna-sale-200-125-exam    | teksystems-sale-200-125-exam-routing-switching    | cram-flashcards-sale-200-125-exam    | pass4cert-cisco-new-ccna-sale-200-125-exam    | snatpedia-ccnaa-sale-200-125-exam    | cert4sure-free-download-sale-200-125-exam    | logicindia-ccnarouting-switching-sale-200-125-exam    | justcerts-practice-questions-sale-200-125-exam    | isc2-cissp-sale-CISSP-exam    | infosecinstitute-cissp-boot-camp-sale-CISSP-exam    | tomsitpro-security-certifications-sale-CISSP-125-exam    | infoworld-cissp-certification-sale-CISSP-exam    | welivesecurity.com-cissp-certified-sale-CISSP-exam    | searchsecurity-definition-sale-CISSP-exam    | simplilearn-cyber-security-training-sale-CISSP-exam    | arstechnica-security-sale-CISSP-exam    | cybrary-course-cissp-sale-CISSP-exam    | skillset-cissp-sale-CISSP-exam    | transcender-certprep-sale-CISSP-exam    | pearsonvue-sale-CISSP-exam-cert    | gocertify-isc2-issp-sale-CISSP-exam    | trainingcamp-training-bootcamp-sale-CISSP-exam    | cbtnuggets-security-sale-CISSP-exam    | cglobalknowledge.com-us-en-sale-CISSP-exam    | itgovernance-cissp-sale-CISSP-exam    | boson-certification-sale-CISSP-exam    | firebrandnordic-training-sale-CISSP-exam    | firebrandnordic-sale-CISSP-exam-123    | cybervista-sale-CISSP-exam-cert    | becker-sale-CISSP-exam-pdf    | youracclaim-certified-information-sale-CISSP-exam    | techexams-forums-sale-CISSP-exam    | munitechacademy-courses-sale-CISSP-exam    | hot-topics-cyber-security-courses-sale-CISSP-exam    | pearsonitcertification-sale-CISSP-exam    | sybextestbanks-wiley-sale-CISSP-exam    | lifewire-preparing-sale-CISSP-exam    | villanovau.com-resources-iss-sale-CISSP-exam    | intenseschool-boot-sale-CISSP-exam    | phoenixts-training-sale-CISSP-exam    | infosecisland-blogview-sale-CISSP-exam    | centralohioissa-member-sale-CISSP-exam    | learningtree-courses-certified-information-sale-CISSP-exam    | udallas.edu-executive-education-sale-CISSP-exam    | umbctraining-Courses-catalog-sale-CISSP-exam    | skyhighnetworks-cloud-security-sale-CISSP-exam    | helpnetsecurity-cert-sale-CISSP-exam    | secureninja-certification-bootcamp-sale-CISSP-exam    | mercurysolutions-information-sale-CISSP-exam    | exam-labs-info-sale-100-105-exam-pdf    | cbtnuggets-training-ccna-icnd1-sale-100-105-exam    | gocertify-ccent-practice-quiz-sale-100-105-exam    | ciscopress.com-ccna-icnd1-sale-100-105-exam    | boson-practice-sale-100-105-exam    | examcollectionuk-vce-download-sale-100-105-exam    | pearsonitcertification-articles-sale-100-105-exam    | transcender-practice-sale-100-105-exam-test    | techexams-forums-ccna-ccent-sale-100-105-exam    | shop-oreilly-sale-100-105-exam    | safaribooksonline-library-view-sale-100-105-exam    | subnetting-download-ccent-sale-100-105-exam    | 2cram-icnd1-online-quiz-sale-100-105-exam    | networklessons-routing-sale-100-105-exam    | centriq-123-ccna-certification-sale-100-105-exam    | ituonline-interconnecting-sale-100-105-exam    | transcender-introducing-the-new-sale-100-105-exam    | measureup-Networking-Devices-Part-sale-100-105-exam    | vceguide-icnd1-experience-sale-100-105-exam    | dumpscollection-dumps-sale-100-105-exam    | computerminds-business-sale-100-105-exam    | globed-ccent-or-icnd1-sale-100-105-exam    | ucertify-load-course-sale-100-105-exam    | academy-gns3-sale-100-105-exam    | visiontrainingsystems-product-sale-100-105-exam    | pearsonhighered-program-Wilkins-CCENT-sale-100-105-exam    | vceplus-ccent-sale-100-105-exam    | mindhub-Interconnecting-sale-100-105-exam    | sale-70-410-exam    | we-sale-70-410-exam    |
http://mleb.net/    | http://mleb.net/    |